Воин
 Воин 
Друид
 Друид 

 Шаман 

 Маг 

 Чернокнижник 

 ДК 

 Охотник 

 Разбойник 

 Паладин 

 Жрец 

 Монах 

   PVE  

 Для всех 

      PVP      

Гайд по макросам
что нового
Что нового?
Книги WOW
Книги WOW
ТОП 10


bittens spellflash rogue

аддон bittens-spellflash-rogue 5.4.1

                                       



Как установить аддон?


Под дополнение:
Mists of Pandaria   
   
  ⇐ Под другие дополнения
Цель:

Bittens Spellflash Rogue - модуль для аддона SpellFlash, который предназначен специально для разбойника (Rogue). С каждым последующем обновлением World Of Warcraft модификация SpellFlash так же периодически обновляется вместе со всеми своими модулями.

 

 

В этот раз вышло последнее обновление для версии Mists-of-Pandaria. Напоминаем, что эта модификация подсказывает вам "мигающими значками" какую именно использовать способность для максимально эффективного урона (DPS). Максимальный показатель ДПС будет вам совсем не лишним при прохождении подземелий в рейдах.

В данном случае модуль отвечает за все специализации разбойника. С установленным Bittens Spellflash Rogue, даже начинающий игрок может превратится в некого непобедимого героя фильма Real Steel http://hdandroid.net/fighting/33-real-steel.

 

 

Как известно, SpellFlash чрезвычайно полезен тем игрокам, которые либо вообще впервые решили узнать мир World Of Warcraft, либо решили опробывать новый игровой класс. Так вот, особенно в последнем случае, вам будет необходимо скачать и установить модуль именно того класса, за который вы решили начать игру. Для быстрого ознакомления с основными комбинациями атакующих способностей лучшего инструмента не найти. Даже после того, как вы полностью освоите новый класс, и разработаете собственную ротацию, модификация в целом вам мешать не будет.

 

 

Напомним, модуль Bittens Spellflash Rogue, как и все классовые модули, НЕ БУДЕТ работать без предварительно установленного аддона SpellFlash (в данном случае версии 5.4.1).


Категория:


rogue






    


Размер (55.6 Kb)
Количество скачек ( 325 )
Совместим с версией - 5.4.1
Последнее обновление - 10.10.2015









 



0.4044 сек
   
sq-5